This topic is: not resolved

This topic contains 4 replies, has 3 voices, and was last updated by  Nick 4 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #36075

    Mighty Mama Bear
    Participant
    Free Member

    Moz has alerted me that all of my categories and tags have “missing or invalid h1”

    I am trying to rectify this and have been told to add code into either category.php or archive.php but I can’t seem to find them.

    Is there another way to add H1 to my categories and tags?

    #36082

    vako
    Keymaster
    WP Royal Team

    Hi #Mighty Mama Bear

     

    I will redirect this topic to the developers and they will check.

     

     

     

    Kind Regards

    #36101

    Nick
    Keymaster
    WP Royal Team

    Hi,

    The developer is here, can you please share your site URL and screenshot of MOZ report?

    Kind Regards,

    Nick

    #36102

    Mighty Mama Bear
    Participant
    Free Member
    This reply has been marked as private.
    #36123

    Nick
    Keymaster
    WP Royal Team

    Hi,

    I have a check and your site is fine, There is no missing tag’s, h4 is assigned for Category title which is ok for SEO as well, please see screenshot

    https://imgur.com/a/vl3GemL

    Probably for some reason MOZ cant analyze it correctly which is happening sometimes with any SEO tool.

    Kind Regards,

    Nick

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.