This topic is: not resolved

This topic contains 8 replies, has 2 voices, and was last updated by  vako 2 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #30382

    Kerstin Drewe
    Participant
    Premium Member

    Hi,

    I have some sort of problems with the newest version of WordPress. I’ve been using justified image grid for a while and now there is absolutely no symbol for integrating a JIG  gallery into my post. I use the trick from the JIG settings which turns every WP gallery into a jig gallery. But this trick doesn’t work with every gallery, although I didn’t change settings. The next problem is, when I enter pictures to my post from the existing media the pictures in this gallery are displayed not in the right cchronological order.

    Do you have to upload every single image when writing the text, this is the only way to display them in the right chronological order.

    Informations  I write down into the pictures are not displayed in the website.

    When displaying the picture in the website, all the pictures seem to be blurry at first, they seem to load in the background and It takes maybe 3 to 4 seconds to build the correct picture: enough  time for visitors to Jack’s about blurry images.and never come back

    Where are continuing errors when uploading a video directly from the text, it will never appear correctly. You have to upload it into the media before.

    The calendar has a widget which is more ore less useless. Hey, it doesn’t even fit into my website completely.   You cannot see the entire calendar on the very right side of the website, you cannot choose which year or month you want to show, Totally useless …

    Blurry header images in the slider gallery are another problem.

    So much for now, I would appreciate  a full solution to all of my problems ASAP.

    Best regards,

    Katie

    #30389

    vako
    Keymaster
    WP Royal Team

    Hi Kerstin,

     

    It sounds weird. Please share your website URL/Username/Password and we will check. Make sure to mark your reply as Private to hide it from the public.

     

    Kind Regards

    #30401

    Kerstin Drewe
    Participant
    Premium Member
    This reply has been marked as private.
    #30417

    Kerstin Drewe
    Participant
    Premium Member

    Hi,

    could you figure something out?

     

    #30425

    vako
    Keymaster
    WP Royal Team

    Hi Kerstin,

     

    I checked your website and can even find the issue you described, can you please share the screenshot of the issue or link where the issue exactly appears, it will be very helpful for us.

     

    Kind Regards and our apologies for the delay.

    #30441

    Kerstin Drewe
    Participant
    Premium Member
    This reply has been marked as private.
    #30442

    Kerstin Drewe
    Participant
    Premium Member
    This reply has been marked as private.
    #30449

    Kerstin Drewe
    Participant
    Premium Member

    Hi, I would really appreciate a solution to my various problems.

    Don’t say “problems with blurry images in header sound weird” … they’re not, cause other users complain about exactly the same issues.

    #30456

    vako
    Keymaster
    WP Royal Team

    Hi Kerstin,

     

    I checked your website and seems that you are using the plugin Justified Image Grid to get the galleries in the post and pages, and the reason can be this plugin as well, as the theme doesn’t have the option to have this kind of slider.

    To have the description of the images please navigate to Dashboard > Media click on your preferred image and in the description field enter your description, please view the screenshot.

    To activate the sidebar Instagram widget at first you should install the plugin, please navigate to Dashboard > Appearance > About Ashe > Recommended Plugins and activate the plugin “WP Instagram Widget”

    After that, navigate to Dashboard > Appearance > Widgets and insert the widget Instagram to your preferred sidebar and config it on your way.

    The calendar widget is not provided by the theme, it is a WordPress default widgets, you can use some other ones from the WordPress plugins repository.

    Can you please share the screenshot of the issue, where you mentioned that have some issues with the video upload?

    Kind Regards

     

     

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.