This topic contains 10 replies, has 3 voices, and was last updated by  Duke 2 weeks, 2 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #64929

    Łukasz Pietrzykowski
    Participant
    Premium Member

    Hello!

    Yesterday I did create a new page containing FAQ. It works fine on laptop but the responsive version on mobile behave very strange and unpredictable.

    The problem is that the buttons sometimes works sometimes not. First is the clickable Main Navigation Bar. I click Menu icon and it do not open to show Menu elements. Next are Accordion buttons. Also when I click it the content do not open.

    After few page refreshments usually the page starts to behave normal. But after another refreshment the problem comes back.
    Also sometimes the Main Navigation buttons works and the Accordions don’t. Or the oposite… really strange.

    The page address is: https://kitemecca.com/faq/

    I use latest version of Chrome on Android.

    Please help as this completly destroyes users experience.

    Lucas

    #64930

    vako
    Keymaster
    WP Royal Team

    Hi Lucas.

     

    1. The reason for the issue can be your installed plugins, please deactivate them one by one and you will be able to catch which one was the source for the issue.

    2. If you want to not lose all the changes made with the plugins, please install 3rd party plugin staging, clone your website database and make the changes on the cloned staging site, here is the video guide to better understand how it works.https://www.youtube.com/watch?v=YtY-q5BBpeE

    3. If the instructions above cant help, In order to assist we need to check your website from the back end, please install this 3rd party plugin “Temporary Login Without Password Plugin” which allows us to access your dashboard without sharing access details. To better understand how the plugin works, please watch the video guide below: https://www.youtube.com/watch?v=EMu0e78OpJo

    4. We also need screenshots of the issue, plz.

     

    Kind Regards

    #64931

    Łukasz Pietrzykowski
    Participant
    Premium Member

    Hello Vako,

    thanks for answering.

    Unfortunatelly I can’t use the staging method as this issue only is visible on live page and when in staging mode I can’t access it as a live page.

    But guts tell me that the plugin is the source of this problem. This FAQ page is the first where I did use the Essential Addons for Elementor (I used Advanced Accordion). Did you ever seen reports about issues with this plugin and Ashe Theme?

    Can you tell me please, does when I’m going to deacitvate this plugin all the content from the Accordion will be deleted? It’s a faq page with a lot of content that I just can’t loose.

    regards – Lucas

    #64932

    Łukasz Pietrzykowski
    Participant
    Premium Member

    … so the trick with the susspected plugins didn’t bring the success…

    I have to ask for the 3rd scenario. I’m going now to instal mentioned plugin and than will send you the link in a private message.

     

    #64933

    Łukasz Pietrzykowski
    Participant
    Premium Member
    This reply has been marked as private.
    #64944

    Łukasz Pietrzykowski
    Participant
    Premium Member

    Please let me know does I can expect help with this issue or should I look for alternative theme….

    #64955

    Duke
    Keymaster
    WP Royal Team

    Hi,

    We are sorry, ou support assistant got infected by a coronavirus.

    I’ve checked your website but can’t reproduce the issue. This should be happening because of JavaScript error that popups up in some random cases. I can’t help with Essential Addons but can recommend using our plugin for advanced Elementor widgets – Royal Elementor Addons

    We don’t have an Accordion widget because it’s already included in Elementor, we recommend you to use native widgets when possible, for better website performance.

    In short, we can’t assist you with that issue, Ashe theme works fine by itself without 3rd party plugins. If there is a problem you better ask 3rd plugin developers.

    Kind Regards

    #64967

    Łukasz Pietrzykowski
    Participant
    Premium Member

    Ok, I understand. Wish all of you good health and fast recovery (btw – in case of coronashit I highly recommend to take few rounds in hyperbaric chamber!)

    Did you checked my problem on smartphone with Android and Chrome?
    Unfortunatelly the Essential Addons is not the source of the issue here. I deleted it and the problem is still there.
    Also I do not use any “exotic” plugins. All are basic, well know and very popular solutions.

    If you can’t help than I’m sorry but I need to look for other theme. I can’t have a web site where people can’t access Main Manu.

    #64977

    Duke
    Keymaster
    WP Royal Team

    Hi,

    At first thanks for coronashit advice!

    I’ve disabled all 3rd party plugins on your website and problems were been resolved. You need to disable them one by one to find out which one is causing an error. Please let me know.

    Kind Regards

    #64985

    Łukasz Pietrzykowski
    Participant
    Premium Member

    Thanks! I have the bug!

    It’s the ASYNC JavaScript plugin. Be aware of it!
    I would never suspect this one can cause the issue.

    regards

    #64992

    Duke
    Keymaster
    WP Royal Team

    You are welcome!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.