This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by  vako 3 weeks, 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #32011

    markos
    Participant
    Free Member

    Hello guys,

    Thank you for this beautyful theme. It’s super!

    Can you please help me how to make the commentes on, as now per default on the post page, it says that comments are off?

    Here is my website: http://journal.renderus.com/

    Thank you very much.

    Marko.

    #32024

    vako
    Keymaster
    WP Royal Team

    Hi Marko,

     

    At first, thank you for choosing our theme and services.

    To manage the discussions on your website, please navigate to Dashboard > Settings > Discussion.

    If you want to Enable the discussion on the current posts, please navigate to Dashboard > Posts > Edit Posts and in the right corner you Dashboard you will see the option “Discussion” and mar the option “Allow Comments” please see the screenshot.

    Please let us know if you need any further help.

     

    Kind Regards

    #35797

    deealexx
    Participant
    Free Member

    Hi, I have the same problem although both settings are correct. Any other advice? Thank you. http://www.deealexx.com

    #35801

    vako
    Keymaster
    WP Royal Team

    Hi #deealexx

     

    It sounds weird. Please share your website URL/Username/Password and we will check. Make sure to mark your reply as Private to hide it from the public.

     

    Kind Regards

    #35834

    deealexx
    Participant
    Free Member

    Solved it. The option to turn off the comments for posts older that 28 days, was on…and I was blind. Thanks though!

    #35843

    vako
    Keymaster
    WP Royal Team

    I am glad that you have managed to find out it by your self.

     

    Kind Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.