This topic contains 5 replies, has 2 voices, and was last updated by  vako 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #61318

    Tracey
    Participant
    Premium Member

    Hello there! I’m using Ashe Pro and when I start a blank page and add a section to it, this creates a blinking question mark and exclamation point at the bottom right corner of my pages:

    icon in corner of page

    I noticed it on one of my pages and then started testing it to see why it was happening but I can’t figure it out. Please help! Thank you.

    #61329

    vako
    Keymaster
    WP Royal Team

    Hi Tracey,

     

    At first, thank you for choosing our theme and service.

    Can you please describe the issue you have in more detail? Please share a direct link to the page where the issue appears and for more clarifications, please share screenshots of the issue.

     

    Kind Regards

    #61341

    Tracey
    Participant
    Premium Member
    This reply has been marked as private.
    #61349

    vako
    Keymaster
    WP Royal Team

    Hi Tracey,

     

    We checked your webiste but can’t get the same issue on our end, please check the screenshots, this is how your website looks on our end: https://nimb.ws/GWurcU  https://nimb.ws/ZX4wDe

     

    Kind Regards

    #61352

    Tracey
    Participant
    Premium Member
    This reply has been marked as private.
    #61360

    vako
    Keymaster
    WP Royal Team

    Hi Tracey,

     

    At first, sorry for the late reply, we had holidays.

    If the issue is not visible to the users so yes, you can ignore it.

     

    Kind Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.