This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  vako 1 week, 1 day ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29052

    Roy Miller
    Participant
    Premium Member

    It appears that after an embarrassing amount of time I have figured out that “Post page” & “Your Latest Posts” setting in the Home page setting is what determines where the main demo content is activated.

    I bought all themes “Essentials” because I really liked the Ashe configuration and layout. I am new to WordPress and think I have discovered this is demo content??

    So I want the demo content to be on my “front page” (what is loaded when the site first opens) …. to be assigned to my home page. It took me a long time to realize that this is set at the “blog” page by default. So here is my problem, after making the home page setting to “Your Latest Posts” the main demo content now appears to be what loads when the website opens (just what I want).

    However. once I go to another page I cannot get back to that initial loading page/demo content I have to reload/refresh the site to open all over again before I can see it again. How am I supposed to edit this when if it doesn’t really seem to be assigned to a specific page?

    Please help, am I missing something? I thought the demo content was for me to keep and use to have a preloaded framework to start working from.

     

    • This topic was modified 1 week, 1 day ago by  Roy Miller.
    #29064

    vako
    Keymaster
    WP Royal Team

    Hi Roy,

     

    Did you try to statically choose which pages will be your front and blog page? To manage your home and blog page please navigate to Dashboard > Settings > Reading > Your homepage displays and check the option “A static page (select below)”

    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.