This topic is: not resolved

This topic contains 8 replies, has 2 voices, and was last updated by  vako 1 week, 2 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #38260

    annierose927
    Participant
    Free Member

    When I set the excerpt length on the post display page (using Plugin Elementor) to a set number of characters it works on the backend, but when I preview or view my site, the entire post is published instead of just the excerpt. I switched to the basic wp theme twenty sixteen to see if that made a difference, and it worked just fine, but switching back to Ashe it doesn’t work again. The people at Elementor said it must be a setting with your theme, but I’m not sure what setting it would be. The page I’m talking about is eatingbrilliantly.com/recipes. Any help? Thanks!

    #38295

    vako
    Keymaster
    WP Royal Team

    Hi @annierose927

     

    Sorry for the late reply, we were off for a while.

    Can you please describe your issue more detailed? Can you please share the screenshot of the issue or a link where the issue exists?

    Waiting for your response.

     

    Kind Regards

    #38352

    annierose927
    Participant
    Free Member

    Thanks, so the issue is on this page: http://www.eatingbrilliantly.com/recipes/

    I will try to explain in more detail – I don’t see how to post a screenshot. I set the excerpt length for this blog post page (using the plugin Elementor) to be 25 characters, and when I’m in the backend of WordPress editing the page it looks fine (all posts have a short, 25 character excerpt), but when I pull it up in my browser on the front end, it displays the entire post.

    To troubleshoot, I switched to the theme twenty sixteen briefly to see if it was an issue with the Ashe theme, and it worked with the theme twenty sixteen, so there’s some compatibility thing going on with Ashe and Elementor, or excerpt length setting.

    Thanks,

    Annie

    #38364

    vako
    Keymaster
    WP Royal Team

    Hi @annierose927

     

    In order to assist you we need to check your site backend, please send us your website URL/USERNAME/PASSWORD.

     

    Make sure to mark your reply as Private to hide it from the public.

     

    Kind Regards

    #38387

    annierose927
    Participant
    Free Member
    This reply has been marked as private.
    #38404

    vako
    Keymaster
    WP Royal Team

    Hi @annierose927

     

    I checked your website and can’t get the same issue as you described.

    The screenshots will be much appreciated, please use  https://imgur.com/upload to share the screenshot.

    Waiting for your response.

     

    Kind Regards

    #38423

    annierose927
    Participant
    Free Member
    This reply has been marked as private.
    #38441

    vako
    Keymaster
    WP Royal Team

    Hi @annierose927

     

    I will redirect this topic to the developers and they will check.

     

     

     

    Kind Regards

    #38474

    vako
    Keymaster
    WP Royal Team

    Hi @annierose927

     

    Our tech support replied that there is some bug on our end, we temporarily fixed it on your website and will fix it globally in the next theme update.

    Thanks for your patience and our apologises for the inconvenience.

     

    Kind Regards

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.