This topic contains 1 reply, has 2 voices, and was last updated by  vako 2 weeks, 1 day ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #55186

    Bess Harding
    Participant
    Premium Member

    I’ve just upgraded to Ashe Pro and the featured slider – which was working fine in the Free version – isn’t showing up. I’ve added three custom images and checked the box, but no luck.

    #55194

    vako
    Keymaster
    WP Royal Team

    Hi Bess,

     

    The featured slider and featured links by default appears on the blog page (post page) if you want to activate them on other pages please navigate to  Dashboard > Pages > Edit Page > Page Options > Show Featured Slider/Featured Links

     

    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.