This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  vako 1 month, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #36946

    Don Lekei
    Participant
    Premium Member

    No matter what slider settings I use, the feature slider only shows one post (the first one it should).

    If the slider is set to random, it shows any one post. If the slider is set to date, it only shows the newest post. If it is set to use the selection, it only shows the first post with the option enabled.

    It isn’t that the slider is not running, there is only one page dot.

    See screen shot (note: the changes were saved even though the publish button appears in the screenshot).

    Slider Settings

     

     

    #36974

    vako
    Keymaster
    WP Royal Team

    Hi Don,

     

    I sew you a screenshot and take a look at the option “slides to scroll” it set on 10 it means that it will leave 10 slides and shows 11Th, set this option on 1 or 2, not 10.

     

    Kind Regards

    #36994

    Don Lekei
    Participant
    Premium Member

    Thank-you, that got it working, but it makes absolutely no sense!

    I want the slider to display up to 10 posts but I need to set the  number of posts to 1 to get it to work?????

    WTH? Someone who speaks english as their first language needs to re-translate that label or it is programmed backasswards. 1 should not make it display 2 when 10 makes it display 1.

    BTW FYI if you set it to zero the world comes to an end (or at least the browser does and you need to reboot the browser). If that value is so disastrous it should be prevented in the UI.

    #37008

    vako
    Keymaster
    WP Royal Team

    Hi Don,

     

    In order to assist you we need to check your site backend, please send us your website URL/USERNAME/PASSWORD.

    Make sure to mark your reply as Private to hide it from the public.

     

    Kind Regards

    #37023

    Don Lekei
    Participant
    Premium Member

    Not a problem, the issue is resolved. I was just commenting that you might consider changing the name of that setting.

    As it is, it makes no sense. The name implies that it is a limit on the number of times it scrolls before stopping, or sets the maximum number items in the scroller (which would be redundant).

    Does it mean slides to skip? Then why would zero make it crash?

    #37042

    vako
    Keymaster
    WP Royal Team

    Hi Don,

     

    Thank you for your response will take a look at it with the theme developers.

     

    Kind Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.