This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  vako 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25146

    Jasmin Perla
    Participant
    Premium Member

    I have posts that are set to NOT show on the featured slider and they are still being shown on the featured slider?  Also, I have pages, not blog posts, that I am experiencing the same issue with.

    #25156

    vako
    Keymaster
    WP Royal Team

    Hi Jasmin,

    To enable Page and Posts meta options in featured slider, please navigate to Dashboard > Appearance > Customize > Featured Slider > Slider Options and set option by Post Options – Metabox, only in this case meta options work. If you choose the option “All Posts” or “by Post Category” meta options doesn’t work.

    Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.