This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  vako 4 days, 8 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29077

    homestic
    Participant
    Premium Member

    Good morning,

    I have some little problems with my blog, but I thinbk easily fixable.

    1. How can i put the instagram photo slider at the bottom, in the footer widget? I don’t know where i must configure it, in which menu.

    2. this is my blog: http://www.homestic.it. In the upper slider, the first two articles are repeated above and immediately below: at the top they are seen in the slider, while immediately below are seen in the latest two written articles. Is there a possibility to make sure that the first two of the slider show all the latest articles, except the last two writings? (Pratically to hide the 1st and 2nd article in the slider).

    3. I have jopinder to the affiliate program of wp-royal, and i have put the link of ashe pro version on my site, precisally in the right sidebar: “Clicca invece qui se ti piace il mio blog e ne vuoi creare uno uguale.” I just want to know if it’s correct or i must do something different to join the program correctly.

    Thansk you, and have a nice day!

    Best regards,

    Simone.

    #29081

    vako
    Keymaster
    WP Royal Team

    Hi Simone,

    1. Navigate to Dashboard > Appearance > About Ashe > Recommended Plugins and install the plugin “Instagram Slider Widget” after that navigate to Dashboard > Appearance > Widgets and drag the widget “Instagram Slider” to the “Instagram Widget” area and config it as on the screenshot.

    Or make changes as you wish.

    2. Featured slider options you can manage Dashboard > Appearance > Customize > Featured Slider, maybe you have chosen to display posts with current categories. Please check

    3. Affiliation link can be added anywhere, it depends on your wish. You can add the download link with your referral.

     

    Kind Regards

    #29088

    homestic
    Participant
    Premium Member

    Hi Vako,

    unfortunately I have alredy the problem:

    1. When i put the instagram widget on it show me this error message:

    <b>”Fatal error</b>: Cannot use object of type WP_Error as array in <b>/membri/homestic/wp-content/plugins/instagram-slider-widget/instaram_slider.php</b> on line <b>971″</b>

    Now I have hide the widget, but if needed I can put it visible to expalin the problem.

    2. I don’t have chosen to display posts with current categories. I choose Display Post: All posts, and Order by: Date. Is there a way to hide just the 1st and 2nd article in the slider?

    3. So, the link I have copied inside my blog is correct? This is the link:

    https://r.freemius.com/1802/1196924/

    Thank you and best regards.

    Simone.

    #29126

    vako
    Keymaster
    WP Royal Team

    Hi Simone,

     

    It sounds weird. Please share your website URL/Username/Password and we will check. Make sure to mark your reply as Private to hide it from the public.

     

    Kind Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.