This topic is: not resolved

This topic contains 9 replies, has 3 voices, and was last updated by  vako 1 week, 6 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #38619

    Sue Gove
    Participant
    Premium Member

    So, I just activated the theme, and I cannot figure out how to get the three boxes on my home page. screenshot  I want to add promo box widget to the home page, but it isn’t letting me (I am using a static home page). https://yourcentersuccess.com/

    #38621

    Hannah Warhurst
    Participant
    Premium Member

    The screen shot has not come through. Do you mean the 3 silo Menu Boxes?
    Go to “Appearance” from WordPress.
    Then go to the “Featured Links” section.
    I added 3 Columns and then upload the photo you want to appear behind the text in each.

    Then Save. Hope that helps!

    #38625

    vako
    Keymaster
    WP Royal Team

    Hi Sue,

     

    The featured slider and featured links by default appears on the blog page (post page) if you want to activate them on other pages please navigate to  Dashboard > Pages > Edit Page > Page Options > Show Featured Slider/Featured Links

     

    Kind Regards

    #38659

    Sue Gove
    Participant
    Premium Member

    I did all of these and still not showing up on my home page.  I’ll send you a private message to log into the site.

    #38660

    Sue Gove
    Participant
    Premium Member
    This reply has been marked as private.
    #38667

    vako
    Keymaster
    WP Royal Team

    Hi Sue,

     

    Its all sorted now, please check again.

     

    Kind Regards

    #38724

    Sue Gove
    Participant
    Premium Member

    I only see the side bar on my home page: https://ibb.co/HNd3LLW

     

    #38734

    vako
    Keymaster
    WP Royal Team

    Hi Sue,

     

    The customizer provided sidebar options are working for the pages listed under the options, please see the screenshot.

    To enable theme on the custom pages, please navigate to Dashboard > Pages > Edit page > Page Options > Show Sidebar and chose your preferred side.

    Please see the screenshot.

     

    Kind Regards

    #38770

    Sue Gove
    Participant
    Premium Member

    This thread is in regards to the home page and the three boxes that I can’t get to show up.

    #38777

    vako
    Keymaster
    WP Royal Team

    Hi Sue,

     

    The featured slider and featured links by default appears on the blog page (post page) if you want to activate them on other pages please navigate to  Dashboard > Pages > Edit Page > Page Options > Show Featured Slider/Featured Links

     

    Kind Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.