This topic contains 4 replies, has 2 voices, and was last updated by  Benjamin Gröbe 1 day, 19 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #51906

    Benjamin Gröbe
    Participant
    Premium Member

    Dear WP Royal Team,

    I have two problems.
    1. if the comment function is enabled under a post or page, a horizontal scrollbar appears at the bottom of the browser. This is especially annoying on the smartphone, because the page often slips. Oddly enough, the problem does not exist in the Firefox browser.

    Example 1 (post with comment function, horizontal scrollbar appears): https://www.ukulele-lernen.com/wissen/ukulele-geschichte/

    Example 2 (post without comment function, no scrollbar):https://www.ukulele-lernen.com/wissen/ukulele-geschichte/

    2. I have another problem with embedding YouTube videos. If I embed more than one video, only one video is displayed at a time.
    Example (here I have embedded three YouTube videos): https://www.ukulele-lernen.com/wissen/ukulele-geschichte/
    It would be great if you could help me. I didn’t find anything in the forum on either problem.
    With kind regards
    Benjamin

    #51918

    vako
    Keymaster
    WP Royal Team

    Hi Benjamin,

     

    In order to assist we need to check your website from the back end, please install this 3rd party plugin “Temporary Login Without Password Plugin” which allows us to access your dashboard without sharing access details.

    To better understand how the plugin works, please watch the video guide below: https://www.youtube.com/watch?v=EMu0e78OpJo

    Please make sure to mark your reply as private to hide it from the public.

     

    Kind Regards

    #51960

    Benjamin Gröbe
    Participant
    Premium Member
    This reply has been marked as private.
    #51967

    vako
    Keymaster
    WP Royal Team

    Hi Benjamin,

     

    We checked your website and cant ge the same issue as you described on our end, there is no scroll bar at the end of the page.

    1. The reason for the issue can be your installed plugins, please deactivate them one by one and you will able to catch the which one was the source for the issue.

    2. If you want to not lose all the changes made with the plugins, please install 3rd party plugin staging, clone your website database and make the changes on the cloned staging site, here is the video guide to better understand how it works.https://www.youtube.com/watch?v=YtY-q5BBpeE

    Please let us know the results, if this doenst helps, please share the login details for the created staging site and we will check for the issue again.

     

    Kind Regards

    #51974

    Benjamin Gröbe
    Participant
    Premium Member
    This reply has been marked as private.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.