This topic contains 21 replies, has 4 voices, and was last updated by  Duke 6 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #39896

    Mirko
    Participant
    Premium Member

    Dear Ashe Team,

    I am trying to optimise the loading time and realised that in the featured slider all images are taken with high resolution causing huge data traffic.

    I tried to follow your video and re-sized the images via Thumbnail rebuilt plugin. But even after selecting the ashe-slider-grid-thumbnail (1140×540) the theme is still taking the large images.

    Is there any other setting I need to check?

    Thanks

    Mirko

    #39920

    vako
    Keymaster
    WP Royal Team

    Hi Mirko,

     

    In order to assist you we need to check your site backend, please send us your website URL/USERNAME/PASSWORD

     

    Please make sure to mark your reply as private to hide it from the public.

     

     

    Kind Regards

    #39943

    Mirko
    Participant
    Premium Member
    This reply has been marked as private.
    #39951

    vako
    Keymaster
    WP Royal Team

    Hi Mirko,

     

    We checked your website and cant get the same issue as you described, images are displayed exactly the dimensions which are set in the themes customizer, please see the screenshot.

    If we missed some parts of the issue, please describe them more detailed, screenshots of the issue will be much appreciated.

     

    Kind Regards

    #39963

    Mirko
    Participant
    Premium Member

    Hi Vako,

    thanks for checking. If you check the source code and take the image URL, you will see that the image taken for the slider has a size of 2560×1920. I would expect that the theme is picking only the 1140x540px thumbnail version to save data traffic.

    Do you know what I mean or should I try to make some screenshots?

    thx

    mirko

    #39977

    vako
    Keymaster
    WP Royal Team

    Hi Mirko,

     

    We understand what you mean, we debugged your website and the HTML renders the images with the dimensions 1080×540, the internal source for the images can be the actual dimensions the image have itself, but on the live site the images are cropped to the mentioned dimensions, please see the screenshot.

     

    Kind Regards

     

    #39989

    Mirko
    Participant
    Premium Member

    Hi Vako,

    thanks again for the rapid response and your patience with me. I am almost done with setting up everything, so soon you will hear less from me, promised 🙂

    I checked it once more, but still have the issue. When using Google page speed check, it is telling me that one particular picture from the slider has 1,2M during loading process. When I check the full size image it has exactly this size of 1,2M, but the automatically generated thumbnail picture with 1140×540 as per slider settings has only around 0,4M.

    What has to be done that the theme does not take the 1,2M version but only the 0,4M version of the picture?

    Best Regards

    Mirko

    #40019

    vako
    Keymaster
    WP Royal Team

    Hi Mirko,

     

    Now everything is clear, so you mean the size of the images and not the dimensions :), for this, you need to optimize your uploaded images for the web, yes its right the big sized images always causes the speed issues, please see the video guides to understand how to optimize the images for the web: https://www.youtube.com/watch?v=7FsYIwFho40

     

    Kind Regards

    #40025

    Mirko
    Participant
    Premium Member

    Hi Vako

    thanks for the video but I believe we still have a disconnect on what we mean. I get the point of plugins that optimise the images during the upload and I am using one of them.

    However, they do create different files during upload process, as example Full.jpg, Full300.jpg and Full1140.jpg. I would expect that the theme is taking the Full1140.jpg for the slider as there is an image available with the perfect size and dimensions matching to the slider.

    The question I have open is: Does the theme for the slider always take the full and maximum dimension version of the image? Or should the theme not take the matching dimension as it is also the case e.g. on top of the post pages where the thumbnail of 200px (or 300px?) is taken but NOT the full image as the slider does…

    Hope my explanation was clear?

    Let me know 🙂

    #40040

    vako
    Keymaster
    WP Royal Team

    Hi Mirko,

     

    No, slider uses cropped image sizes if you have this kind if the images are not cropped in this case slider gets the full dimensions whcih are resized just with the aspect ratio.

     

    Kind Regards

    #40045

    Mirko
    Participant
    Premium Member

    Hi Vako,

    but in my case the cropped images are not taken although they are available 🙂

    This is from the ftp server where you can see which sizes are available, just as example:

    https://www.dropbox.com/s/z31s2wfjgi4u372/IMG_1030.jpg?dl=0

    Still the theme takes the full size.

     

    #40069

    vako
    Keymaster
    WP Royal Team

    Hi Mirko,

     

    We were lost, we checked your webiste again and the Featured slider image crop dimensions are 1140×540 the same size you show us on your screenshot, here is the screenshot we screened from your website customizer, Please see the screenshot.

    So please let us know which dimensions should the slider take on your side? We will check again for the issue after your response.

     

    Kind Regards

    #40072

    Mirko
    Participant
    Premium Member

    Hi Vako,

    the dimensions 1140×540 are correct. But instead of taking the ready to go jpg with 1140×540 it takes the full size and crops it to 1140×540…

    hope that helps?

    also didn’t check how this works on mobile devices..

    thx

    mirko

    #40089

    vako
    Keymaster
    WP Royal Team

    Hi Mirko,

     

    Our apologies for the delay seems that we have some misunderstanding according to your issue, I will redirect this topic to the developers and they will check.

     

    Kind Regards

    #40164

    Mirko
    Participant
    Premium Member

    Hi Vako,

    any feedback from the developers here?

    Thx

    Mirko

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.