This topic contains 39 replies, has 2 voices, and was last updated by  vako 2 days, 7 hours ago.

Viewing 15 posts - 1 through 15 (of 40 total)
  • Author
    Posts
  • #52347

    Jerry
    Participant
    Premium Member

    I have a couple of questions related to my website – Framedventures:

    1. I am using the Instagram widget on my website’s footer. There’s a text overlay (called Instagram) on the centre of this widget. I want to convert this text to a link so that when people click on it, it takes them to my Instagram account. Is this possible?

    2. I have enabled the Ashe Follow Me widget in my right sidebar. It is, however, not being displayed properly as it is displayed on top of my Instagram widget. Please can you rectify this?

    #52348

    Jerry
    Participant
    Premium Member
    This reply has been marked as private.
    #52351

    Jerry
    Participant
    Premium Member

    I have a third concern that I forgot to mention previously:

    3. If you scroll to the end of my About Me page, I have displayed my social media icons to follow. The problem is that the logos inside these icons are coloured in the theme’s default golden hue because of which they don’t look neat. I want to give them the default white colour inside. How can I do this?

    #52366

    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    1. Unfortunately, it’s not possible to make the Instagram title to be linked to the custom pages with the theme options, please contact the plugin support team and maybe they will have a solution for you.

    2. We temporarily enabled mentioned widget, but can’t get the issue as you described on our end, please share screenshots of the issue for the more clarifications.

    3. Please navigate to Dashboard > Appearance > Customize > Aditional CSS and following snippet:

    .footer-socials a:hover {
    
    color: #fff !important;
    
    }

     

    Kind Regards

    #52374

    Jerry
    Participant
    Premium Member

    2. To elaborate, if you go to my blog post, you will see that the Ashe Follow Me widget is working as it shows all the icons.

    However, if you go to my homepage, it is invisible and it sometimes appears on top of the Instagram widget randomly. Why am I facing this issue only on the homepage and how to rectify this?

    3. I copied the CSS code like you said but nothing happened. It still has the golden hue inside. Just to be clear, I want it to be shown like how it is shown here.

    #52376

    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    2. For the issue, I will redirect this topic to the developers and they will check.

    3. We corrected CSS snippet, please check now.

     

    Kind Regards

    #52390

    Jerry
    Participant
    Premium Member

    2. Ok. Waiting for the response.

    3. The CSS snippet is working now. Thanks!

    #52393

    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    Our developers will contact you as soon as they finish their work around your issue.

     

    Kind Regards

    #52414

    Jerry
    Participant
    Premium Member

    When I try to share my article on Facebook or Whatsapp using the floating share icons, both platforms are not showing the thumbnail or the meta description of my article. In the case of Facebook, it is not even showing the title of my article.

    You can check the screenshots here: Whatsapp and Facebook.

    How can I rectify this?

    #52423

    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    1. Regarding the issue with the social shares on the home page we found that sidebar cant calculates the height of the page as the content is too small, please add several posts or content to stretch the height of the page and the widget will be displayed correctly.

    2. Please read this related article to with the Fb sharings: https://yoast.com/help/custom-open-graph-tags/

     

    Kind Regards

    #52441

    Jerry
    Participant
    Premium Member

    1. Ok.

    2. Thanks for the article. I did add the title, description and the image for my home page in the Yoast SEO settings but I still don’t see anything when I share my home page on Facebook, Twitter or Whatsapp.

    The same is the case when I try to share my blog post even though the Open Graph metadata setting is enabled by default for both Twitter and Facebook under the Yoast SEO settings.

    What seems to be the issue?

    #52450

    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    Please make sure that you have cleared the cached data on your website.

     

    Kind Regards

    #52455

    Jerry
    Participant
    Premium Member

    I cleared the cached data from both the website and the browser. I cleared the cookies additionally and restarted my browser multiple times but I’m still not seeing any change.

    Facebook and Twitter did show the preview sometimes but other times they didn’t. And Whatsapp hasn’t worked at all.

    Please can you check from the backend for the possible root cause? I have a feeling it is something to do from the backend because everything else looks fine otherwise.

    #52459

    Jerry
    Participant
    Premium Member

    Twitter is still working fine because it doesn’t show the meta description or the image anyways.

    But I need help with Facebook and Whatsapp because both of them show meta description and thumbnail (apart from the title) when we share an article. And I am not getting them when I try to share my blog post on Facebook or Whatsapp. I have tried to share from different devices just to be sure but they are still not working.

    #52461

    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    I will redirect this topic to the developers and they will check.

     

     

    Kind Regards

Viewing 15 posts - 1 through 15 (of 40 total)

You must be logged in to reply to this topic.