This topic contains 1 reply, has 2 voices, and was last updated by  vako 2 weeks, 1 day ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #55188

    Holly Thompson
    Participant
    Premium Member

    I did a “Website Grader” against my blog yesterday and the results say I have outdated JavaScript Libraries which are a security risk.  The recommendation was : “Remove the JavaScript library or update it with a security patch.”

     

    Is this doable with Ashe Pro?

    #55195

    vako
    Keymaster
    WP Royal Team

    Hi Holly,

     

    Actually it’s not theme related issue, please contact your server/hosting provider and ask them to check for the issues with your website security.

     

    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.