This topic is: resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Nick 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #23548

    highlands2hammocks
    Participant
    Free Member

    Hi there,

    Setting my page up and there are no images on the blog page like there are in the demo site. How can I make sure the featured images are show on this page and on the single blog post pages at the bottom?

    Thanks in advance

    Campbell

    #23581

    Nick
    Keymaster
    WP Royal Team

    Hi,

    in order to have images on blog posts & on the similar  post as well, you need to set featured images to the posts, in the post settings you can find a link to set the featured image on the post, please follow this image

    View post on imgur.com

    Kind Regards,

    Nick

    #23596

    highlands2hammocks
    Participant
    Free Member

    Hi Nick,

    Thanks for getting back to me.

    I have set a featured image on all of my posts and they are displaying on the featured slider, however they do not show on the main blog page. When viewing it on the mobile there are small squares where the pictures should be, as if they are loading.

    Thanks

    Campbell

    #23616

    Nick
    Keymaster
    WP Royal Team

    Strange,

    Please share your website URL/Username/Password and we will check. Make sure to mark your reply as Private to hide it from the public.

    Kind Regards,

    Nick

    #23659

    highlands2hammocks
    Participant
    Free Member
    This reply has been marked as private.
    #23706

    Nick
    Keymaster
    WP Royal Team
    This reply has been marked as private.
    #23717

    highlands2hammocks
    Participant
    Free Member
    This reply has been marked as private.
    #23721

    Nick
    Keymaster
    WP Royal Team

    Hi,

    please recheck username/password I am unable to login.

    Kind Regards,

    Nick

    #23727

    highlands2hammocks
    Participant
    Free Member
    This reply has been marked as private.
    #23739

    Nick
    Keymaster
    WP Royal Team

    Hi,

    i have inspected and this plugin “BJ Lazy Load” causing this issue, i have disabled it,

    please wait for next plugin update or post this issue on this plugin support forums.

    Kind Regards,

    Nick

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.