This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  vako 10 hours, 56 minutes ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #37103

    Emmanuel Pugliesi
    Participant
    Premium Member

    Hi,

    after the update to PRO, the post page seems forced to show featured slider and links even if i remove the option from edit page.

    it’s normal or is some bug on my site? Using free version it’s work properly.

    thx

    #37110

    vako
    Keymaster
    WP Royal Team

    Hi Emmanuel,

     

    At first, thank you for upgrading to the Pro version.

     

    Can you please describe your issue more detailed? Can you please share the screenshot of the issue or a link where the issue exists?

     

    Kind Regards

    #37131

    Emmanuel Pugliesi
    Participant
    Premium Member

    i setted a static home page and a post page, so featured slider and featured links are in both pages, even if i set from Dashboard > Pages > Edit Page > Page Options > Show Featured Slider > NO

     

    #37143

    vako
    Keymaster
    WP Royal Team

    Hi Emmanuel,

     

    In order to assist you we need to check your site backend, please send us your website URL/USERNAME/PASSWORD.

    Make sure to mark your reply as Private to hide it from the public.

     

    Kind Reards

    #37153

    Emmanuel Pugliesi
    Participant
    Premium Member
    This reply has been marked as private.
    #37167

    vako
    Keymaster
    WP Royal Team

    Hi Emmanuel,

     

    At first sorry for the late reply, we had holidays

    Please also share the login URL to enter the login info and check your webiste.

    Waiting for your response.

     

    Kind Regards

    #37177

    Emmanuel Pugliesi
    Participant
    Premium Member
    This reply has been marked as private.
    #37184

    vako
    Keymaster
    WP Royal Team

    Hi Emmanuel,

     

    The featured slider and featured links by default appears on the blog page, so if you want to disable them on the blog page you should turn them off via Customizer.

     

    Kind Regards

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.