This topic is: not resolved

This topic contains 11 replies, has 3 voices, and was last updated by  Nick 9 hours, 41 minutes ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #38967

    Marloes Hemmink
    Participant
    Premium Member

    On the homepage and one other page of my website the photos appear over the text in stead of under the text. I only have this problem on my Mac computer in the Safari browser. What’s going wrong?

     

     

    • This topic was modified 5 days, 12 hours ago by  Marloes Hemmink. Reason: Trying to attach some screenshots, do you see them?
    #38969

    vako
    Keymaster
    WP Royal Team

    Hi Marloes,

     

    At first, thank you for upgrading to the Pro version.

    In order to assist you we need to check your site backend, please send us your website URL/USERNAME/PASSWORD.

     

    Make sure to mark your reply as Private to hide it from the public.

     

    Kind Regards

    #38974

    Marloes Hemmink
    Participant
    Premium Member
    This reply has been marked as private.
    #38993

    vako
    Keymaster
    WP Royal Team

    Hi Marloes,

     

    I checked your website and can’t get the same issue as you described. can you please share the screenshot on your end?

    Waiting for your response.

     

    Kind Regards

    #38995

    Marloes Hemmink
    Participant
    Premium Member
    This reply has been marked as private.
    #38996

    Marloes Hemmink
    Participant
    Premium Member
    This reply has been marked as private.
    #39019

    Nick
    Keymaster
    WP Royal Team

    Hi,

    Nick is here from Developer team, please use imgur.com to upload your screenshots and then insert the link in the post, so we will be able to see your issue.

    Kind Regards,

    Nick

    #39043

    Marloes Hemmink
    Participant
    Premium Member
    This reply has been marked as private.
    #39044

    Marloes Hemmink
    Participant
    Premium Member
    This reply has been marked as private.
    #39045

    Marloes Hemmink
    Participant
    Premium Member
    This reply has been marked as private.
    #39046

    Marloes Hemmink
    Participant
    Premium Member
    This reply has been marked as private.
    #39055

    Nick
    Keymaster
    WP Royal Team

    Hi,

    I have checked on my Mac computers and they are displaying ok, see images

    https://imgur.com/a/TA8y7Il

    Probably you have an old Mac os version or you have issues with your mac software. Please try to check for updates and if there any then please update your Mac. If it does not help then you need to reinstall your OS.

    Kind Regards,

    Nick

    • This reply was modified 9 hours, 40 minutes ago by  Nick.
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.