This topic is: not resolved

This topic contains 8 replies, has 4 voices, and was last updated by  vako 3 weeks, 2 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #37840

    jdomagala
    Participant
    Free Member

    Hi,

    the thumbnails of my new articles are sometimes blurry or only part of the image. How to solve this problem?

    http://helenamonniello.fr

     

    Thanks!

    #37848

    vako
    Keymaster
    WP Royal Team

    Hi #jdomagala

     

    In order to assist you we need to check your site backend, please send us your website URL/USERNAME/PASSWORD.

     

    Make sure to mark your reply as Private to hide it from the public.

     

     

    Kind Regards

    #37876

    jdomagala
    Participant
    Free Member
    This reply has been marked as private.
    #37883

    vako
    Keymaster
    WP Royal Team

    Hi #jdomagala

     

    I checked your website and can’t get the same issue as you described.

    Please see the screenshot.

    Maybe the issue appears only on your side? Please try to clear cached data and check again.

     

    Kind Regards

    #37936

    jdomagala
    Participant
    Free Member

    Hi Vako,

    My cached data is clear.

    For exemple, the thumbnail of articles (“Une fleur dans la nuit” or “Sunset Boulevard”) is slightly blurry and only part of the image. While everything is ok for the article “Calme plat”, why?

    Kind Regards

    #37975

    vako
    Keymaster
    WP Royal Team

    Hi @jdomagala

     

    Sorry for the late reply, we were off for a while.

    I will redirect this topic to the developers and they will check.

     

    Kind Regards

    #38119

    Nick
    Keymaster
    WP Royal Team

    Hi,

    Nick is here from the tech team, I have checked your Post images on several devices and I have not noticed any issues/blurred images, can you please tell me which device/screen you are using and browser as well?

    It’s very strange you have this type of issue because the Theme does not make any changes to the images.

    Kind Regards,

    Nick

    #38631

    kristy1620
    Participant
    Free Member

    Has then been resolved I am finding the same problem. I thought it was due to sizing of the image but I have tried different size photos and on the homepage, it seems to cut off some images and not others.

    sssthreat.com

    please advise

    #38640

    vako
    Keymaster
    WP Royal Team

    Hi #kristy1620

     

     

    At first, thank you for your response and for choosing our theme.

    We checked your webiste and can’t find the same issue as you described on our end, please share the screenshots of the issue and we will check it again.

     

    Waiting for your response.

     

    Kind Regards

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.