This topic is: not resolved

This topic contains 8 replies, has 3 voices, and was last updated by  vako 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #37842

    Marie De Grivel
    Participant
    Premium Member

    Hello,

     

    The zoom isn’t working properly on my product images on mobile phones. When I click on the loupe in order to display the gallery, if I try to zoom on the image it breaks the image. I tried to change the theme and also to desactivate all plugins but the issue is still there.  I tried to replicate the error on your demo but it’s working fine on your demo. I also have to say that my theme is up to date.

     

    Could you please help me to solve the issue?

     

    Best regards,

     

    #37849

    vako
    Keymaster
    WP Royal Team

    Hi Marie,

     

    In order to assist you we need to check your site backend, please send us your website URL/USERNAME/PASSWORD.

    Please also share the direct link to the issue page.

    Make sure to mark your reply as Private to hide it from the public.

     

     

    Kind Regards

    #37933

    Marie De Grivel
    Participant
    Premium Member
    This reply has been marked as private.
    #37957

    vako
    Keymaster
    WP Royal Team

    Hi Marie,

     

    We checked your webiste on several mobile devices and the image zoom works without issue, please see the screenshot.

    Can you please share the screenshot on your end? It helps us to get closet to the issue, maybe the issue is appearing only on your side, please try to clear cached data and check again.

    Waiting for your response.

     

    Kind Regards

    #37967

    Marie De Grivel
    Participant
    Premium Member
    This reply has been marked as private.
    #37971

    vako
    Keymaster
    WP Royal Team

    Hi Maria,

     

    I will redirect this topic to the developers and they will check.

     

     

     

    Kind Regards

    #38357

    Nick
    Keymaster
    WP Royal Team

    Hi Marie De Grivel,

    A developer is here, I have checked your website and this is not theme related issue, you have installed a lot of plugins and probably one of them causing this. Try to deactivate them one by one, clear your browser cache and check again.

    Kind Regards,

    Nick

    #38396

    Marie De Grivel
    Participant
    Premium Member

    Alright, thanks for your help!

    #38403

    vako
    Keymaster
    WP Royal Team

    You are welcome. Feel free to contact us anytime.

     

     

     

    Kind Regards

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.