This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  vako 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #35110

    kalimeister
    Participant
    Free Member

    I have created a table to help with alignment (yes I know I could use Elementor but for now I’m trying this) and I can’t seem to get rid of the table border. I have removed the cell borders with a css style

    .noborders td {
    border:0;
    }

    But I can’t get rid of the border that goes around the whole table and between each row. Please help

    Thanks!

    #35117

    vako
    Keymaster
    WP Royal Team

    Hi kalimeister

     

    Can you please describe your issue more detailed? Can you please share the screenshot of the issue or a link where the issue exists?

     

    Kind Regards

    #35133

    kalimeister
    Participant
    Free Member

    Hi vako

    Thanks for getting back to me, I’ll try to be more explicit, unfortunately the website is on my local computer only at this point but I’ll attach a picture of what the table looks like. I am just wanting to use a table to help in the layout of the page, so I don’t want to see any lines around the table. I added the following css in Custom CSS

    .noborders td {
    border:0;
    }

    and referenced it in the <tbody class=”noborders”> which got rid of the lines between cells but still the table looks like this:

    I may be barking up the wrong tree but I was wondering whether somewhere in the theme it is not letting me remove those remaining lines. I tried

    .notableborders table {
    border-collapse:collapse;
    border:0;
    }

    But I still see the lines.

    Thanks so much for any help you can provide.

    #35158

    vako
    Keymaster
    WP Royal Team

    Hi kalimeister,

     

    We need to debug the site and get the classes and the attributes to write the CSS for you, but as you mentioned the website is on the local server so we cant check it.

    Our apologies, we can come back to this point after you publish the website on the web.

     

    Kind Regards

    #35162

    kalimeister
    Participant
    Free Member

    Thanks so much for the reply vako, I ended up using columns and got it to work. Perhaps I am old school defaulting to using tables for layout! I do greatly appreciate the responses to my post however, particularly since I’m using the free theme. I really like the theme and don’t want to use Elementor because it seems to override the theme typography. (Also I find it super clunky – I like just typing in the classic editor)

    Thanks!

    #35185

    vako
    Keymaster
    WP Royal Team

    Hi kalimeister,

     

    I am glad if we can help a lil bit on this issue.

    You are welcome. Feel free to contact us anytime.

     

     

     

    Kind Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.