This topic contains 10 replies, has 3 voices, and was last updated by  vako 1 day, 7 hours ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #61232

    Alexandra
    Participant
    Premium Member

    Hello,

    I want the right sidebar to show in all pages and posts. This is working correctly for all pages but one.

    I checked in the General Layout, but there everything seemed fine.

    Can you help?

    Thanks,
    A

    #61235

    vako
    Keymaster
    WP Royal Team

    Hi Alexandra,

     

    In the Ashe Pro theme sidebars can be enabled in several ways, first is to select page layout with sidebar, for this please navigate to Dashboard  > Appearance > Customize > General Layouts > Page Layouts and chose your prefered style which includes sidebars, here is the screenshot: https://nimb.ws/Pk14rf

    The pages which are not listed in this customizer section can also use sidebars via page options, please navigate to Dashboard > Pages > Edit page > Page Options > Show SIdebar

    Please make sure that widgets in the sidebar areas are added from the back end, please navigate to Dashboard > Appearance > Widgets and check sidebar areas are filled with widgets you want to be displayed.

    If all these steps are done and sidebars still not appear on the website, let’s check the issue from your websites back end, In order to assist we need to check your website from the back end, please install this 3rd party plugin “Temporary Login Without Password Plugin” which allows us to access your dashboard without sharing access details.

    To better understand how the plugin works, please watch the video guide below: https://www.youtube.com/watch?v=EMu0e78OpJo

    Please make sure to mark your reply as private to hide it from the public.

     

    Kind Regards

    #61242

    Alexandra
    Participant
    Premium Member

    Hi,

     

    I can´t find the “page options” > “show sidebar” anywhere in my “pages” view. Can you send me a screenshot?

    Thanks,

    A.

    #61249

    vako
    Keymaster
    WP Royal Team

    Hi Alexandra,

     

    Please navigate to Dashboard > Pages > Edit page > Page Options please see the screenshot: https://nimb.ws/Kg4hB8

     

    Kind Regards

    #61251

    Alexandra
    Participant
    Premium Member

    Hi,

    I don´t have access to this menu. I have looked everywhere.

    I am installing the plugin “<span style=”color: #4f4f4f; font-family: Poppins, Helvetica, Arial, Verdana, sans-serif; font-size: 14px;”>Temporary Login Without Password Plugin” now. Can you have a look?</span>

    Regards

    #61252

    vako
    Keymaster
    WP Royal Team

    Hi Alexandra,

     

    We need generated login URL you get from the plugin, please watch the video guide again and sahre the requested login URL.

     

    Kind Regards

    #61253

    Alexandra
    Participant
    Premium Member
    This reply has been marked as private.
    #61256

    Tracey
    Participant
    Premium Member

    Yes! This thread helped me thank you. I was having the same issue but with the left sidebar. Woohoo!

    #61258

    vako
    Keymaster
    WP Royal Team

    Hi Alexandra,

     

    Unfortunately, the link you shared responded with a 404 error page not found, please check link validation once again.

     

    Kind Regards

    #61267

    Alexandra
    Participant
    Premium Member
    This reply has been marked as private.
    #61274

    vako
    Keymaster
    WP Royal Team

    Hi Alexandra,

     

    We checked your webiste and all the mentioned options exist and working perfectly, we enabled the sidebar right for this page: https://www.the-dinner-pony.com/ask-the-dinner-pony/ please check.

    https://nimb.ws/E78YRu

     

    Kind Regards

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.