This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  vako 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29874

    purplebubble
    Participant
    Free Member

    Hi, I have set up my homepage using the ‘customise’ screen, but when I then set a static page to be my homepage, the ‘widget’ areas that I’ve customised (eg featured links) are no longer visible. Instead, it just shows a standard page template.

    On other sites I’ve worked on, this is solved by changing the template that the static page uses, but this is not an option in this theme (or maybe it’s Gutenberg that has removed the option).

    In short, how do I set a static page in this theme and still be able to customise it using the WordPress appearance>customise functionality?

    Many thanks.

    #29876

    vako
    Keymaster
    WP Royal Team

    Hi #purplebubble

     

    In our free theme, the Featured links and the featured slider only appears on the Blog Page, if you choose statically your home page and the blog page they will appear on the page which you choose as a blog page(posts page).

    It is a pro feature to manage the default options be visible on your preferred pages, via page options.

     

    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.