This topic contains 5 replies, has 3 voices, and was last updated by  vako 1 week, 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #52628

    Tamara Elliott
    Participant
    Premium Member

    I am trying to set up my site (in staging) with Ashe Pro and it’s a complete disaster. I create a page, and it says it saves but then does not appear anywhere. Same with posts. Seems to be no rhyme or reason for what it chooses to save, and sometimes I format a story, click Save Draft, and suddenly it pulls up a different post that I was working on previously.

    I have tried troubleshooting this with my site host and we thought it might be a cache issue. So I logged out of everything, opened in a new browser and it seemed to work for 2 minutes. Then with no warning, all the issues started again.

    I would appreciate your assistance looking into this right away. If it is not able to be fixed quickly I will be starting the refund process as I cannot waste any more hours on this.

    #52637

    Nick
    Keymaster
    WP Royal Team

    Hi Tamara,

     

    At first, thank you for upgrading to the pro version.

    In order to assist we need to check your website from the back end, please install this 3rd party plugin “Temporary Login Without Password Plugin” which allows us to access your dashboard without sharing access details. To better understand how the plugin works, please watch the video guide below: https://www.youtube.com/watch?v=EMu0e78OpJo

    Please make sure to mark your reply as private to hide it from the public.

     

    Kind Regards

    #52657

    Tamara Elliott
    Participant
    Premium Member
    This reply has been marked as private.
    #52672

    vako
    Keymaster
    WP Royal Team

    Hi Tamara,

     

    We tested almost all cases regarding the post and page creation and can’t get the same issue as you described, we created posts and pages without any issue.

    Free advice: we checked your media library and some images are huge in size, please optimize them for the web or they will cause site speed issue.

     

    Kind Regards

    #52687

    Tamara Elliott
    Participant
    Premium Member
    This reply has been marked as private.
    #52697

    vako
    Keymaster
    WP Royal Team

    Hi Tamara,

     

    1. Weird, but when we logged in to your dashboard and checked for the issue cant get the same case, we were able to create new post and page without any issue.

    2. Actually, there is no option to chose the iamge dimensions for the posts, after you upload the image to your Dashboard > Media repository wp automatically creates several crop version of the image, you can rebuild thumbnails used in the blog post via theme and 3rd party plugin use, please navigate to Dashboard > Appearance > Customize > Blog Page > General > Grid Thumbnail Crop Height/Grid Thumbnail Crop Width set your preferred number and after that follow the video tutorial   https://www.youtube.com/watch?v=_cfEaNKIH6E

    3.  To increase the space between the image and text, please navigate to Dashboard > Appearance > Customize > Aditional CSS and following snippet:

    .post-title {
    
    margin-bottom: 70px;
    
    }

    4. Here is the related topic to understand differences between Single Posts and Blog Posts. https://www.quora.com/What-is-the-difference-between-post-and-blog#:~:text=Posts-,Posts%20are%20your%20blog's%20regularly%20published%20blog%20articles%20%E2%80%94%20think%20of,the%20earlier%20ones%20beneath%20it.

     

    Kind Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.