This topic is: resolved

This topic contains 9 replies, has 3 voices, and was last updated by  Ilman 2 months, 4 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #25144

    Emily Ong
    Participant
    Premium Member

    I ran the thumbnail regenerator and one (and i’m sure many more) thumbnails are still showing up incorrectly. I even went in my database to check if this specific one was generated and generated correctly. I also downloaded that thumbnail image and it looks correct. However, it doesn’t show up correctly on my site. Is this a caching issue?

     

    incorrect thumbnail

    image DB

    #25153

    vako
    Keymaster
    WP Royal Team

    Hi Emily,

    Unfortunately, the images that you send to me are broken, please send me again to better understand your issue.

    For cropping images, I advise you to use AJAX Thumbnail Rebuild plugin.

    Regards

    #25173

    Emily Ong
    Participant
    Premium Member

    See below. In the screenshot, I am calling image batbomber8-350×500.jpg. I checked the image DB and the image is correct in size. The source of the image in the code is – http://www.thestylishgeek.com/wp-content/uploads/2017/04/batbomber8-350×500.jpg

    #25174

    Emily Ong
    Participant
    Premium Member
    #25211

    Ilman
    Keymaster
    WP Royal Team

    Hi,

    I check and all your images look good. (  The most common issue is small image size, always upload big size images and use AJAX Thumbnail Rebuild“ see a video guide https://www.youtube.com/watch?v=_cfEaNKIH6E  )

    Let us know if still have a problem.

    Regards

     

    #25247

    Emily Ong
    Participant
    Premium Member

    I already ran the AJAX rebuild twice (hence the title of my post). This is AFTER running it. Some are still not fixed. What do I do then? I even manually checked the files in the DB.

    #25248

    Emily Ong
    Participant
    Premium Member

    I just checked those thumbnails and two are still broken after running AJAX. You don’t seem like you even looked at my screenshot. You have to click Load More on the bottom of my page to get to that post where the thumbnails are broken.

    http://www.thestylishgeek.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-16-at-1.00.01-PM.png

    #25249

    Emily Ong
    Participant
    Premium Member

    You can also see from inspecting that element that the thumbnail is not the full 500 height. It says its 425px high.

    Here is a screenshot.

    http://www.thestylishgeek.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-21-at-12.15.07-PM.png

    PLEASE HELP!

    #25250

    Emily Ong
    Participant
    Premium Member

    I fixed it myself. You guys are way too slow at responding. 🙁

    #25320

    Ilman
    Keymaster
    WP Royal Team

    Hi,

    Sorry for the late answer!

    We received spam email because of it had a bad deal.

    As I told you please upload big size images.

    For example: if thumbnails width and height is 400X500 and your uploaded images are small you will have this issue.

    If still have a problem contact us via email and we will try our best to help you.

    Thanks for your patience!

    Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.