This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by  Nick 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #38456

    Rosemarie Smith
    Participant
    Premium Member

    This is the message when trying to activate Pro with the key I was sent, for the first time. The follow-up email I received requests access to my URL/USERNAME/PASSWORD!

    Who would ask this? More to the point, who would DO it?!?

    All I need is what to look for or change to correctly access the “Pro” Ashe theme I paid for.

    No stranger to code, no stranger to Linux. If you need to see the code in a particular location, let me know and I’ll post it here or in an email.

     

    #38465

    vako
    Keymaster
    WP Royal Team

    Hi Rosemarie,

     

    We had already answered you via email please check, we requested this info to check for the issue and we are trying to help you, you can check another topic here and ensure that our users are sharing their login info to us in the case to fix the issue and we had no trouble with this.

    Waiting for your response.

     

    Kind Regards

    #38480

    Rosemarie Smith
    Participant
    Premium Member

    Hello Vako,

    Thank you for responding, both here and via email. As stated prior, if you post what info (directory/files) you want to see, I can post contents here. That will not only help with this issue locally but serve to help anyone else experiencing a similar issue.

    To give you further info on the WP install here, it is NOT in the /home “root” directory, rather it is installed as: home/public_html/wp-* directories.

    I suspect the “key” installation code is expecting it to reside in the /home root directory.

    As noted in the original above: <span style=”color: #4f4f4f; font-family: Poppins, Helvetica, Arial, Verdana, sans-serif; font-size: 14px; background-color: #fbfbfb;”>No stranger to code, no stranger to Linux. If you need to see the code in a particular location, let me know and I’ll post it here or in an email.</span>

    But I expect the key installation programming is more likely the issue.

    Thank you again for your diligence, we’ll work out an answer without violating my provider’s Security Agreement.

    #38490

    vako
    Keymaster
    WP Royal Team

    Hi Rosemarie,

     

    I will redirect this topic to the developers and they will check.

     

     

     

    Kind Regards

     

    #38496

    Rosemarie Smith
    Participant
    Premium Member

    Thank you. Will await a timely response.

    #38500

    Nick
    Keymaster
    WP Royal Team

    Hi,

    Dev is here, there is only 2x solutionsin this case:

    1. Please make a new account for us an share it and we will check.(this is the fastest way to fix your issue )

    2. or Please enable WP to debug and then try to activate the theme and let us know if there any error printed. Based on your reply wew ill guide your next action.

    Also please provide info about your WP PHP memory limit and directory of the theme installation – I want to make sure it was installed in the right directory.

    Kind Regards,

    Nick

     

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.