This topic is: not resolved

This topic contains 4 replies, has 3 voices, and was last updated by  Nick 1 week, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #39456

    cyberfreak19
    Participant
    Free Member

    Hi!

    I am trying to add a new field in featured slider but the button is not working. I tried deactivating all the plugins including woocommerce but still.

    I have two slides that are perfect and can be deleted as well but the add new slide button gives no response when I click on it. How do I fix it?

    Link: http://www.manglamvastu.com

    Note: I have updated all plugins, themes and wordpress.

    Wordpress Feature Slide Controls

    #39462

    vako
    Keymaster
    WP Royal Team

    Hi @cyberfreak19

     

    At first, thank you for your response and for choosing our theme.

    In order to assist you we need to check your site backend, please send us your website URL/USERNAME/PASSWORD

    Please make sure to mark your reply as private to hide it from the public.

     

    Kind Regards

     

    #39470

    cyberfreak19
    Participant
    Free Member
    This reply has been marked as private.
    #39478

    cyberfreak19
    Participant
    Free Member

    its fixed, its working now. What did you do?

    #39500

    Nick
    Keymaster
    WP Royal Team

    Hi @cyberfreak19

     

    To be honest, we did not change anything, we just entered your website back and it was working properly, maybe you had some temp issue on your end.

     

    Kind Regards

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.