This topic contains 4 replies, has 2 voices, and was last updated by  vako 1 day, 22 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #47522

    homestic
    Participant
    Premium Member

    Good evening,

    I have a little problem with my blog.

    I usually work on Firefox, and there are no problem. No problem also with Microsoft Edge. But when I search my blog on Chrome I see a big white space under the carousel on my homepage, and the carousel has not the “dots” to change the images.

    What can I do to fix my problem?
    Thank you in advice.

    Simone.

    #47532

    vako
    Keymaster
    WP Royal Team

    Hi Simone,

     

    Can you please describe your issue more detailed? Can you please share the screenshot of the issue or a link where the issue exists?

     

    Kind Regards

    #47543

    homestic
    Participant
    Premium Member
    This reply has been marked as private.
    #47565

    homestic
    Participant
    Premium Member

    Hi vako,

    sorry for bothering just to know if I can fix this problem. Must i change some code to cancel the white parts?

    I see that it works well on Microsoft Edge and Firefox — no white bar appear.

    it doesen’t work on Chrome and Opera — white bar appear.

    Thank you in advice. Best regards,

    Simone.

    #47616

    vako
    Keymaster
    WP Royal Team

    Hi Simone,

     

    Please share the direct link to the pages where the issue appears and we will check.

     

    Kind Regards

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.