This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  vako 2 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #30374

    Dave
    Participant
    Premium Member

    Hi,

    The core usage of our website is driven by Woocommerce. All is working nicely and looks good with the Ashe Pro theme. But the grid of the main shop page reacts strange. The product thumbnails are not in a column of two products next to each other on an iPad. It seems like the product div is in display:block or does not have float:left. Or something like that… In landscape mode everything is allright! It’s only portrait mode.

    Any tips on this one?

    Greets, Dave

    #30387

    vako
    Keymaster
    WP Royal Team

    Hi Dave,

     

    It sounds weird. Please share your website URL/Username/Password and we will check. Make sure to mark your reply as Private to hide it from the public.

     

     

    Kind Regards

    #30410

    Dave
    Participant
    Premium Member
    This reply has been marked as private.
    #30427

    vako
    Keymaster
    WP Royal Team

    Hi Dave,

     

    Please double check the login info which you share I can log in to your WordPress admin panel.

    Please view the screenshot.

     

    Kind Regards

    #30436

    Dave
    Participant
    Premium Member
    This reply has been marked as private.
    #30437

    Dave
    Participant
    Premium Member
    This reply has been marked as private.
    #30438

    Dave
    Participant
    Premium Member
    This reply has been marked as private.
    #30458

    vako
    Keymaster
    WP Royal Team

    Hi Dave,

    Unfortunately, I get the same error, can you please also share the login URL as I use wp-admin and the login info which you provided are not correct to this entrance.

     

    Kind Regards

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.