This topic contains 3 replies, has 2 voices, and was last updated by  vako 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34717

    Fabian Bzdak
    Participant
    Premium Member

    Hi,
    since today I have trouble to insert/embed a youtube video I can not see it in the frontend becauise the iframe is missing. In the backend editor everything looks like always and the youtube video is correctly embeded and I can see the video (iframe). But for some reason i can not see it in the frontend.

    In the frontend I see only the link to youtube (no iframe) with the following code:
    <figure class="wp-block-embed-youtube wp-block-embed
    is-type-video is-provider-youtube wp-embed-aspect-16-9
    wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
    https://youtu.be/xxx</div><figcaption>Video
    Anleitung</figcaption></figure>

    Obviously the iframe is missing.
    What can I do?

    #34826

    vako
    Keymaster
    WP Royal Team

    Hi Fabian,

     

    It sounds weird. Please share your website URL/Username/Password and we will check. Make sure to mark your reply as Private to hide it from the public.

     

    Kind Regards

    #34828

    Fabian Bzdak
    Participant
    Premium Member
    This reply has been marked as private.
    #34886

    vako
    Keymaster
    WP Royal Team

    Hi Fabian,

     

    We had already answered you via email, please check.

     

    Kind Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.