Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • thea Fan
    Participant
    Premium Member

    Hi Vako,

    As the developer of this theme, what do you suggest to do next? I have uninstalled all my plugins and reinstall Elementor but the problem persists.

    Can I uninstall and delete my Bard pro theme and then reinstall it again on the same site? Can I still use the same activation key?


    thea Fan
    Participant
    Premium Member

    Hi Vako, I cannot see your reply here as it is marked private. In the email transcript of your reply, I only see the wording “please see the screenshot” with no actual screenshot.

    To clarify my problem, I am missing the “edit with Elementor” option when I preview or view my site, which normally should shows up like the screenshot below for all theme that are editable with Elementor.

    "edit with elementor" on site preview

     

    Also in my admin page dashboard, I am also missing the same button for all pages, which should shows up like the screenshot below.

    edit with elementor dashboard option

    Hope you can help with this. Thanks.

     


    thea Fan
    Participant
    Premium Member
    This reply has been marked as private.

    thea Fan
    Participant
    Premium Member

    hi vako, i have the same issue as well – ‘Edit with Elementor’ button is missing when i preview/view the site and it is also not an option under the WP admin All pages. Pls assist to resolve this

Viewing 4 posts - 1 through 4 (of 4 total)